Iklan-atas-was-info1

Setting router mikrotik menggunakan mode text [UPDATE]

Setting router mikrotik menggunakan mode text
Mikrotik merupakan perangkat router yang mudah digunakan, selain harganya yang cukup murah mikrotik ini cukup handal untuk keutuhan jaringan skala kecil maupun menengah.

Berikut ini langkah-langkah konfigurasi mikrotik router dengan mode text

1. Melihat kondisi interface pada Mikrotik Router

[admin@Mikrotik] > interface print

Flags: X – disabled, D – dynamic, R – running

# NAME TYPE RX-RATE TX-RATE MTU

0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500

[admin@Mikrotik]>

Jika interfacenya ada tanda X (disabled) setelah nomor (0,1), maka periksa lagi ethernet cardnya, seharusnya R (running).

a. Mengganti nama interface

[admin@Mikrotik] > interface(enter)

b. Untuk mengganti nama Interface ether1 menjadi Public (atau terserah namanya), maka

[admin@Mikrotik] interface> set 0 name=Public

c. Begitu juga untuk ether2, misalkan namanya diganti menjadi Local, maka

[admin@Mikrotik] interface> set 1 name=Local

d. atau langsung saja dari posisi root direktori, memakai tanda “/”, tanpa tanda kutip

[admin@Mikrotik] > /interface set 0 name=Public

e. Cek lagi apakah nama interface sudah diganti.

[admin@Mikrotik] > /interface print

Flags: X – disabled, D – dynamic, R – running

# NAME TYPE RX-RATE TX-RATE MTU

0 R Local ether 0 0 1500
1 R Public ether 0 0 1500

2. Mengganti password default

Untuk keamanan ganti password default

[admin@Mikrotik] > password

old password: *****
new password: *****
retype new password: *****

[admin@ Mikrotik]]>

3. Mengganti nama hostname
Mengganti nama Mikrotik Router untuk memudahkan konfigurasi, pada langkah ini nama server akan diganti menjadi “routerku”

[admin@Mikrotik] > system identity set name=routerku
[admin@routerku]>

4. Setting IP Address, Gateway, Masqureade dan Name Server

IP Address

Bentuk Perintah konfigurasi

ip address add address ={ip address/netmask} interface={nama interface}

a. Memberikan IP address pada interface Mikrotik. Misalkan Public akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.1.2 dan Local akan kita gunakan untuk network LAN kita dengan IP 192.168.0.30 (Lihat topologi)

[admin@routerku] > ip address add address=192.168.1.2 netmask=255.255.255.0 interface=Public comment=”IP ke Internet”

[admin@routerku] > ip address add address=192.168.0.30 netmask=255.255.255.224 interface=Local comment = “IP ke LAN”

b. Melihat konfigurasi IP address yang sudah kita berikan

[admin@routerku] >ip address print

Flags: X – disabled, I – invalid, D – dynamic

# ADDRESS NETWORK BROADCAST INTERFACE

0 ;;; IP Address ke Internet

192.168.0.30/27 192.168.0.0 192.168.0.31 Local

1 ;;; IP Address ke LAN

192.168.1.2/24 192.168.0.0 192.168.1.255 Public

[admin@routerku]>

5. Gateway

Bentuk Perintah Konfigurasi

ip route add gateway={ip gateway}

a. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.1.1

[admin@routerku] > /ip route add gateway=192.168.1.1

b. Melihat Tabel routing pada Mikrotik Routers

[admin@routerku] > ip route print

Flags: X – disabled, A – active, D – dynamic,

C – connect, S – static, r – rip, b – bgp, o – ospf

# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE

0 ADC 192.168.0.0/24 192.168.0.30 Local
1 ADC 192.168.0.0/27 192.168.1.2 Public
2 A S 0.0.0.0/0 r 192.168.1.1 Public

[admin@routerku]>

c. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar

[admin@routerku] > ping 192.168.1.1

192.168.1.1 64 byte ping: ttl=64 time
192.168.1.1 64 byte ping: ttl=64 time

2 packets transmitted, 2 packets received, 0% packet loss

round-trip min/avg/max = 0/0.0/0 ms

[admin@routerku]>

6. NAT (Network Address Translation)

Bentuk Perintah Konfigurasi

ip firewall nat add chain=srcnat action=masquerade out-inteface={Ethernet yang langsung terhubung ke Internet atau Public}

a. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.

[admin@routerku] > ip firewall nat add chain=scrnat out-interface=Public action=masquerade
[admin@routerku]>

b. Melihat konfigurasi Masquerading

[admin@routerku] ip firewall nat print

Flags: X – disabled, I – invalid, D – dynamic
0 chain=srcnat out-interface=Public action=masquerade

[admin@routerku]>

7. Name server

Bentuk Perintah Konfigurasi

ip dns set primary-dns={dns utama} secondary-dns={dns ke dua}


a. Setup DNS pada Mikrotik Routers, misalkan DNS dengan Ip Addressnya

Primary = 8.8.8.8, Secondary = 4.4.4.4

[admin@routerku] > ip dns set primary-dns=8.8.8.8 allow-remoterequests=no
[admin@routerku] > ip dns set secondary-dns=4.4.4.4 allow-remoterequests=no

b. Melihat konfigurasi DNS

[admin@routerku] > ip dns print

primary-dns: 8.8.8.8
secondary-dns: 4.4.4.4
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB

[admin@routerku]>

c. Tes untuk akses domain, misalnya dengan ping nama domain

[admin@routerku] > ping yahoo.com

216.109.112.135 64 byte ping: ttl=48 time=250 ms

10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms

[admin@routerku]>

Jika sudah berhasil reply berarti seting DNS sudah benar.

Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox yang bisa di download dari Mikrotik.com atau dari server mikrotik kita. Misal Ip address server mikrotik kita 192.168.0.30, via browser buka http://192.168.0.30. Di Browser akan ditampilkan dalam bentuk web dengan beberapa menu, cari tulisan Download dan download WinBox dari situ. Simpan di local harddisk. Jalankan Winbox, masukkan Ip address, username dan password.

0 Response to "Setting router mikrotik menggunakan mode text [UPDATE]"

Post a Comment

Iklan Atas Artikel Link-was-info

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel